Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Domuino 0.82j
#1
0.82i  Corregido error con MEGA sin Ethernet Shiel puesta, producia bucle sin fin en tx
       Implementado salvaguarda en termostatos en caso de error en sensor temperatura o consigna
0.82j  Redefinido tiempos conexion i desconexion IP de 5 minutos a 120 segundos, descontando 15 sec por cada fallo tx
       Quitado  MODO AP+STA insertado en version 0.77k en desconexion wifi porque en MODO AP causaba excesivo retardo y problemas de conectividad


En esta version solo incluye modelos MEGA y ESP, en el MEGA se repara problema usado como esclavo ICSC con remotos que se colgaba, en los ESP es para que probeis si es estable la conexión y se recupera después de perder la conexión wifi dado que he tenido que volver a configuración anterior a la version 0.77k dado que en modo AP funcionaba muy mal.... probar y me comentáis si funciona bien.


Archivos adjuntos
.zip   Domuino_0.82j.zip (Tamaño: 491.71 KB / Descargas: 34)
Responder
#2
revisa en el mega las salidas 39 al 41 ,si las selecciono no aparece la corecta en la app.

en los remotos hice un remoto de una salida de un mega por ics y ahora que la quiero borrar en la pestaña de repoto aparece pero no me da la opción de seleccionarla y borrarla no se que puede ser si es programa o app pero no hay manera de quitar esa salida por estar programada con un remoto.
Responder
#3
Quita el programa primero para poder borrar la salida
Responder
#4
he tenido que borrar la eprom no había manera de quitar el remoto pruébalo con alguno ya veras que no deja eliminarlo
Responder
#5
después de 1 dia el que tengo en el equipo solar que esta actualizado ha perdido la conexión y ya no reconecta no hay manera es un esp8266 con un mega en ics
Responder
#6
(08-30-2016, 12:32 PM)ardumotica escribió: después de 1 dia el que tengo en el equipo solar  que esta actualizado  ha perdido la conexión y ya no reconecta no hay manera es un esp8266 con un mega en ics

Si le quitas alimentación , conecta siempre?
Si el problema es que al perder conexión por algo no es capaz de reconectar, y al parecer es por ponerlo en MODO AP para conectarse a el sin router en caso de no encontrar red wifi, lo podremos para que solo sepona en modo AP al arrancar por primera vez sin no tiene red wifi, pero el resto de tiempo en caso de perdida de señal permanecerá en modo STA a espera de recuperar la señal wifi. La pega es que si cambiamos la clave del wifi habria que apagar el esp8266 para que arrancara en modo AP para poder ponerla la nueva clave, si no lo hemos hecho antes.....
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)