Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
APP versión 3.9.6 no puedo abrirla
#1
Hola, soy nuevo con la app. La he descargado e instalado en huawei p10 v9 y al iniciar la app le indico un usuario y un administrador, pulso crear cuenta y me indica registro fallado. Alguien me puede indicar como entrar en app. Gracias
Responder
#2
Hay algún motivo por el que necesites esa versión?

Si tienes versiones superiores a la 0.85 necesitas actualizar la app. La última es http://www.domuino.es/foro/showthread.php?tid=698
Responder
#3
Hola y gracias por responder.
Cómo he entrado a la página y en el inicio pone descargar app, es la versión que baja a por defecto. Realmente no sé qué versión descargar para iniciarme con ella. Probaré con la que está en el enlace que indicas.
Saludos

Hola, he descargado la app y me sigue dando el mismo fallo. Intento crear una cuenta dando valores a usuario y a administrador y al pulsar crear cuenta me da fallo registro.
Realmente no sé si es así como se inicia la app.
Saludos
Responder
#4
Con el último Android se actualizaron las bibliotecas de encriptado y sql, así que no te funcionará esa versión, que es bastante vieja, e invompatible con los ultimos firmwares de DOMUINO.

Anoche te pase mal el link, no es el de la última versión. Instala la app última, 3.17.2 y en el arduino, (en el mega que es el que conozco) versión 0.88e si no tienes relés activados a nivel low para persianas (a mi se me activan todos al iniciar esta versión y las persianas en la app pierden sincronización de su posición real) o 0.87b, siendo consciente de que tiene un error catastrófico en los contadores si pasa de 32768 creo recordar, por lo que tendrás que programar una puesta a 0 si sobrepasa ese valor (tendrás que mirarlo en el hilo de la versión).

Por cierto, bienvenido!
Responder
#5
(05-02-2020, 07:25 AM)MIBI escribió: Con el último Android se actualizaron las bibliotecas de encriptado y sql, así que no te funcionará esa versión, que es bastante vieja, e invompatible con los ultimos firmwares de DOMUINO.

Anoche te pase mal el link, no es el de la última versión. Instala la app última, 3.17.2 y en el arduino, (en el mega que es el que conozco) versión 0.88e si no tienes relés activados a nivel low para persianas (a mi se me activan todos al iniciar esta versión y las persianas en la app pierden sincronización de su posición real) o 0.87b, siendo consciente de que tiene un error catastrófico en los contadores si pasa de 32768 creo recordar, por lo que tendrás que programar una puesta a 0 si sobrepasa ese valor (tendrás que mirarlo en el hilo de la versión).

Por cierto, bienvenido!

Gracias. Instalada y puedo entrar en la app. Ahora a practicar.
Saludos
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)